This is the community forum. For a developer response use the Client Area.
Follow us on Facebook, Twitter and YouTube!

3.2 -> 4.0 – no speed improvement


at the beginning, thank you for such an awesome comments solution. I've been using Commentics since June 2017 without any problem, with absolute satisfaction.

I decided to update to 4.0 as you promised faster communication with database and caching. But none of these seems to work.

We run on shared webhosting and I cannot use neither Memcache nor Redis there..

Loading 50 comments takes about 500 miliseconds, what is too much.

Are we able to resolve it?

Thank you Smile

Hi there,

I'd turn on parsing in Settings -> System. Then try a few different things like enabling file based caching in Settings -> Cache, optimize your theme in Extensions -> Themes, load jQuery from a CDN (setting is on the same page), adjust how many comments load at a time in Settings -> Layout -> Comments, Outer Area tab and go to Pagination. Monitor the parsing while doing the above to get an idea of where the bottleneck is.

Have you completed the interview?

Forum Jump:

Users browsing this thread: 1 Guest(s)