Follow us on Facebook, Twitter and YouTube!

How to modify/eliminate "long word" error?
#1

Hi - When I post a comment on my site with a long web link, it seems to prompt the error "The comment contains a long word" and won't let me post the web link.

I've found this bit of code within language/main/form.php

lang_error_comment_has_long_word

But I cannot find where this is called elsewhere in the files.  Any advice?

Thanks!
Reply
#2

Hi the settings for this are in 'Settings -> Processor' in the 'Comment' tab. There you can enable/disable the feature or edit the maximum length.

Have you completed the interview?
Reply
#3

Perfect, thank you! Found it. I must have look at every other settings page except for processor.
Reply


Possibly Related Threads…
Thread / Author Replies Views Last Post
Last Post by Deparis
20-Jul-2014, 01:22 PM
Last Post by breezy
17-Aug-2011, 04:06 PM

Forum Jump:


Users browsing this thread: 1 Guest(s)