This is the community forum. For a developer response use the Client Area.
Follow us on Facebook, Twitter and YouTube!

Upgrading to 4.4 failed

I tried to upgrade from 4.3 to 4.4 using the upgrade link on the dashboard. The process started but never finished even though I waited many minutes.

I switched the maintenance mode manually off and the old version 4.3 seems still to be working. But I am a little unsure if some changes have been made during the failed upgrade process. In that case, I could restore the old files and the database from the backup. Is there any upgrading log available?

I tried also to start upgrading again but now I get the "A CSRF attack has been prevented" message and it won't even start anymore.

I found the instructions for the manual upgrade process ( and it was successful. Now, version 4.4 is installed and working.

By the way, I forgot to put the maintenance mode on but I think there was no risk of any database corruption because no one else was using the system while upgrading.

Thanks for letting me know. I've applied a fix to the one-click upgrade package to resolve this.

Have you completed the interview?

Possibly Related Threads…
Thread / Author Replies Views Last Post
Last Post by Steven
25-Jun-2020, 08:10 AM
Last Post by Steven
21-Oct-2018, 08:42 PM
Last Post by bahar
16-Nov-2015, 10:07 AM
Last Post by Ron
05-Jun-2014, 08:34 PM
Last Post by DjViper
02-Dec-2012, 12:10 PM
Last Post by Static
29-Jan-2011, 10:51 PM

Forum Jump:

Users browsing this thread: 1 Guest(s)